PARTICIPE COM A GENTE!

RIFA RELÓGIO INVICTA - ÚLTIMOS DIAS

pedrosaavas

Super VIP
  • Content Count

    66
  • Joined

  • Last visited

Community Reputation

68 Excelente

1 Follower

About pedrosaavas

  • Rank
    Membro Bronze

Recent Profile Visitors

2,198 profile views
  1. Olá, @Wata Tem sim. É só salvar esse arquivo nessa extensão, ".xlam" e depois vai em ( Arquivo >> Opções >> Suplementos >> {Gerenciar: Suplemetos do Excel } Ir ). daí estará disponível para todas as planilhas.
  2. Olá, @Wata Olha se essa função te ajuda. Option Explicit Public Function UConcatenar(ByVal Rng As Range) As String Application.Volatile Dim Cel As Range If Rng Is Nothing Then UConcatenar = "" Else For Each Cel In Rng If Cel.Value <> "" Then If UConcatenar = "" Then UConcatenar = CStr(Format(Cel.Value, "00")) Else UConcatenar = UConcatenar + " " + CStr(Format(Cel.Value, "00")) End If End If Next Cel End If End Function http://www.mediafire.com/file/ub7qcqg7kdsesb2/FormataçãoCologa.xlsm
  3. Olá, pessoal Muito Obrigado, @cerealkiller... Estou muito feliz com a indicação. Agradeço também ao @Crazy Rabbit , @dois e todos que tiveram a intenção de me indicar. Grande abraço!
  4. Olá, @joh_joh2010 Só hoje vi que tinha me citado. Não consegui baixar a planilha. conseguiu fazer o que pretendia? Abraço!
  5. Ela considera do 1º ao último concurso, de acordo com a atualização, mas posso criar essa regra na próxima versão. Abraço!
  6. Olá, Pessoal! Segue conferidor lotofácil para 23 dezenas. Havia feito uma versão melhor com mais recursos e estava quase pronta para postar aqui, mas tive um problema com o computador, o disco foi danificado e acabei perdendo todos os dados. Assim que possível vou adicionar melhorias seguindo sugestões do @cerealkiller e do @dois, como fiz no arquivo perdido e posto uma nova versão. qualquer dúvida na utilização da planilha clique no botão "Ajuda". Por favor, se encontrarem algum erro, comentem aqui. Obs.: O @dois reportou um erro de compatibilidade que pode ser resolvido adicionando e registrando os arquivos abaixo em uma das pastas do Sistema. Arquivos: MSCOMCTL.OCX MSCOMCT2.OCX MSSTKPRP.DLL Para versões 32 Bits: C:\Windows\System32 Para versões 64 Bits: C:\Windows\SysWOW64 No youtube há vários vídeos ensinando como fazer para corrigir... pesquisem pelo nome do arquivo. Segue Link http://www.mediafire.com/file/iucprehdc8odc76/Conferidor_Lotofácil_v1.0_23.xlsm
  7. pedrosaavas

    Seria esta a linha magica de 7 Dezenas?

    Acertos Premiações 1 16 2 74 3 266 4 510 5 456 6 150 7 31 http://www.mediafire.com/file/58mzqdty15soe48/Testes.xlsm
  8. Olha se ajuda. =SEERRO(MENOR(SE(CONT.SE(C6:Q6;TRANSPOR({1;2;3;4;5;6;7;8;9;10;11;12;13;14;15;16;17;18;19;20;21;22;23;24;25}))<>1;TRANSPOR({1;2;3;4;5;6;7;8;9;10;11;12;13;14;15;16;17;18;19;20;21;22;23;24;25});"");TRANSPOR({1;2;3;4;5;6;7;8;9;10;11;12;13;14;15}));"--") Ou =SEERRO(MENOR(SE(CONT.SE(C6:Q6;$C$2:$AA$2)<>1;$C$2:$AA$2;"");$C$4:$Q$4);"--") é matricial. segue planilha exemplo http://www.mediafire.com/file/4cgj57b3k6n6k4a/Espelho.xlsx
  9. Olá, pessoal! Para facilitar só mais um pouco pode ser feita com somarproduto
  10. Olá @Gnostico, Fiz o código abaixo em vba. Espero que ajude. Link da planilha Exemplo: http://www.mediafire.com/file/8qovjjj8oapjq6w/Duplicados.xlsm Sub Apagar_Duplicados() Dim Ws As Worksheet Dim Rng As Range, Cel As Range Dim Titulo As String On Error Resume Next Application.DisplayAlerts = False Set Ws = ActiveSheet Titulo = "Remover valores duplicados - By [email protected]" 'Seleciona a tabela Set Rng = Ws.Application.InputBox("Selecione a tabela.", Titulo, Type:=8) If Rng.Cells.Count < 1 Then Exit Sub Application.ScreenUpdating = False Application.Calculation = xlCalculationManual For Each Cel In Rng If Ws.Application.WorksheetFunction.CountIf(Rng, Cel) > 1 Then Cel.Select Range(Selection, Selection.End(xlDown)).RemoveDuplicates Columns:=1, Header:=xlNo Range(Selection, Selection.End(xlDown)).Sort key1:=Cel, Order1:=xlAscending, Header:=xlGuess, Orientation:=xlTopToBottom End If Next Cel Application.ScreenUpdating = True Application.Calculation = xlCalculationAutomatic End Sub
  11. pedrosaavas

    Lotto Designer B7

    BigMax, boa tarde! Não Consegui anexar o arquivo nem testar, mas tenta substituir a linha Public Declare Function GetTickCount Lib "kernel32" () As Long Por essa Public Declare PtrSafe Function GetTickCount Lib "kernel32" () As Long
  12. Kkkkkk...o interesse é de todos nós.
  13. Acho que entendi. Assim que puder vou criar um modelo e passo pra vc.