Jump to content

Fórum OFF, mas estamos de volta. Reporte aqui qualquer problema!


Jimmy
 Share

Recommended Posts

  • Administrador

Pessoal, tive que atualizar o site agora a tarde e depois disso deu alguns erros. Contudo, achava que tinha solucionado. Tentei reproduzir os problemas que citaram, mas para mim funcionou normal. Então peço por gentileza, limpar o cache e tentar novamente. Se persistir, me avisa. obrigado.

Link to comment
Share on other sites

9 minutos atrás, Jimmy disse:

Pessoal, tive que atualizar o site agora a tarde e depois disso deu alguns erros. Contudo, achava que tinha solucionado. Tentei reproduzir os problemas que citaram, mas para mim funcionou normal. Então peço por gentileza, limpar o cache e tentar novamente. Se persistir, me avisa. obrigado.

 

Estou com o problema citado faz uns dois ou três dias, como disse antes, já usei o navegador no modo anônimo, ou seja, nenhum cookie é utilizado.

 

Agora mesmo limpei todo o histórico do meu navegador e o erro continua.

 

Observação: Esse posto demorou 22 segundos para ser postado, ou seja, ficou 22 segundo o botão "Salvando..." sendo exibido até a post ser atualizado.

 

Obrigado.

Edited by Rany
Adicionado uma observação
Link to comment
Share on other sites

Limpei todo o histórico do meu navegador e o erro continua.

 

Observação 1: Essa publicação demorou 22 segundos para ser postada, ou seja, ficou 22 segundo o botão "Salvando..." sendo exibido até a post ser atualizado.

 

Observação 2: Essa demora só ocorre em publicação nova, se a publicação estiver sendo editada a atualização é instantânea, ou seja, não há delay.

 

Obrigado.

Edited by Rany
Link to comment
Share on other sites

  • Administrador

Sei que tem algum problema, não estou conseguindo reproduzir aqui. Então peço a paciência de vocês para tentar resolver o quanto antes. Vão me informando aqui se está ok ou não. obrigado.

Link to comment
Share on other sites

8 minutos atrás, Jimmy disse:

Sei que tem algum problema, não estou conseguindo reproduzir aqui. Então peço a paciência de vocês para tentar resolver o quanto antes. Vão me informando aqui se está ok ou não. obrigado.

Está travando...

Para enviar...responder ...

 

Salvando............................................

Link to comment
Share on other sites

  • Administrador

O problema estava no servidor de emails do fórum. Quando um novo tópico ou postagem é publicado, um email é disparado automaticamente para aqueles que configuraram esse recebimento de novas mensagens. Então com isso, as novas postagens travavam e tinha que atualizar a tela. 

Aparentemente está resolvido. Me comuniquem se o problema persistir. obrigado.

Link to comment
Share on other sites

On 9/29/2020 at 10:06 PM, Johnnybh said:

Depois da atualização o fórum fico com as laterais com mais espaço no navegador chromer, zoom 90% , isso vai ser o normal agora ou tem alguma forma de melhorar com as configurações do fórum @Jimmy 

Antes cobria mais as laterais com o mesmo ZOOM, 90%.

Agora no mobile ta ótimo.

 

fr.jpg

 

@Johnnybh no rodapé do forum tem um menu com os temas do site, se você escolher a opção Default o espaço entre as laterais mininui bastante, conforme imagens abaixo.

 

Principal (Padrão)

image.thumb.png.c4863c76d6d67358680ebf064481a062.png

 

Default

image.thumb.png.c8494df3cc84ad19b668b2b9473ff7c3.png

 

 

Uma dúvida como você fez para deixar o forum com fundo preto?

 

 

Link to comment
Share on other sites

  • Administrador
5 horas atrás, Key disse:

 

@Johnnybh no rodapé do forum tem um menu com os temas do site, se você escolher a opção Default o espaço entre as laterais mininui bastante, conforme imagens abaixo.

 

Principal (Padrão)

image.thumb.png.c4863c76d6d67358680ebf064481a062.png

 

Default

image.thumb.png.c8494df3cc84ad19b668b2b9473ff7c3.png

 

 

Uma dúvida como você fez para deixar o forum com fundo preto?

 

 

Na verdade estava testando a edição de tema padrão. Voltei para o defaut e realmente é possível a tela se expandir conforme o tamanho da tela. obrigado.

Link to comment
Share on other sites

  • Jimmy locked this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...